タイトル通り不定期な「気まぐれな日記」です。無線、バイク、スキー等…ご意見・ご感想はBBSに書き込み願います。

HOME Image TitleList Calendar BBS Links
■2006年05月30日(Tue)  NT4.0
■久々のWindowsNT4.0
又、昔のマシンを引っ張り出してきてWindowsNTを今更ながら入れてみた、チョット前に情報収集が足りなくて挫折してWindowsMeになったMicroBookV200であるがクラシックペンティアムの200Mhzに64Mバイトメモリー・HDD8.4Gでは用途が限られる。VineLinux3.1も入れてみたが重く実用的ではないし、Windows98やMeでは安定性が・・・。ということでUSBも無いAkiaのMicrobook200VにNT4モデルが有ったのを思い出し必ず出来るはずと思いセットアップ再挑戦。
しかし、最近のセットアップが楽なOSに比べ苦労しました。先ずLANの設定をしてネット接続を設定し、SP6aをあててIE3.0からIE6へアップ。それからビデオのドライバー、そしてサウンドドライバー。ドライバーは組み込みの仕方さえ忘れてる・・・。
でも、思っていたより重いのでWin95サーバー?と入れ替えるかどうか・・・。
作業中BIOSをアップデートしたらCD−ROMからもブート出来るようになり、今後のセットアップが楽になりそうです(^^;;
でも出来るCDと出来ないCDが有り悩む・・・IBMのマザー(PS/V Visionに搭載)もこうだったかな。でも出来ないCDでも他のマザーやFLORA270SXじゃ問題なくブート出来るし・・・。まぁいいか。
コメント
Name   Message   

■2006年05月25日(Thu)  Vision改
■PS/V Vision改
今日は休み・・・。朝起きて10時ころ床屋へ、先客が2人程いたので終わったのは13時前。その後車に給油&洗車して帰宅。
綺麗にしたら錆びてる個所が目立つ・・・思い切って錆びを落として(つもり?)で亜鉛入りの錆び止め塗装を塗った。前の車では手抜きして錆び取りしたので余計に酷い状態になった・・・どうなることやら(^^;;。
その後息抜きに・・・溜息まで抜いちゃった。
帰宅後PS/V Vision改を更に改造しちゃった。内蔵の純正電源ではマウスカーソルの動きに合わせて?画面がちらついていたので余り使わなかったが、CRTだけで使うと結構いけます。と言うことでPC部分の電源を外部から供給するように改造した。手持ちにAT電源が2台余っていたので延長ケーブルを作って接続しただけである。
CRT部分はサーバーのモニターとして使い、時々中のPCを使うことにする(K6−3の333Mhzに144Mのメモリー、OSはWindows98なので・・・)。この環境でしか使えないページスキャナーやFAX送信のためだったりする。
コメント
Name   Message   

■2006年05月15日(Mon)  TS−520D
■TS−520D Part5
遅番で帰宅後、ドライブコイル・ユニットを取り出す。
ああっ!。半田が取れてるところが・・・。
ロータリーSWを外したときに隣のコンデンサーの足の半田まで吸い取っていたのでした。回路図で見ると、ここが外れれば7Mと3.5Mにドライブが掛からないのは一目瞭然である。
再度半田付けを行って組み立て・・・全バンド出力OK。
ただ28Mの解除は資料を紛失して先送りに(7Mメインだそうだから良いかぁ)。各部のコアをマニュアル通り再調整(あまりズレはない)した。代用の抵抗が大きめの560オームなので何とか470オーム2Wを探したが手持ちに無い・・・。
誤差の大きそうな抵抗なので220オーム2Wを2本直列で誤魔化そう(^^;;。
コメント
Name   Message   

■2006年05月14日(Sun)14:16  TS−520D
■TS−520D Part4
夕べは飲みすぎて・・・(またかよ)今朝から野良仕事。何とか午前中で目処が立ち午後帰宅してゴソゴソ。
ラッピングの端子が酸化して半田が乗らないので仕方なくステン用のフラックス使って接続完了。爆発しないことを祈りつつ電源ON!、普通に電源が入った。各部の電圧確認したが正常のようである。ヒーターをON・・・IPアイドリングは60mAでOK、HVも850V強でOK。まずTUNでALCメーターも振れることを確認(これで大丈夫)。
14MhzCWでフルパワーOK!!!。修理完了だ。と思ったら3.5Mと7Mの出力が出ない??。21MはOK、28Mも50WでOK(昔の法定出力なので後で解除しよう)。原因追求・・・。
ドライブコイルのロータリーSWの位置が違うかと思いずらしたが駄目。ファイナルのタンクコイルのロータリーSWの位置が違うかと思い180度ずらすも3.5と7は変化なし、上は駄目になる(当たり前)。
また分解が面倒なので明日へ先送り・・・。
コメント
Name   Message   

■2006年05月13日(Sat)  TS−520D
■TS−520D Part3
きょうもゴソゴソ・・・。やはり嫌な予感が的中!。
ロータリーSWの裏側がリークして炭化していた。以前に手持ちの520と同じ状態なので設計上の弱点か。
修理方法は炭化した部分を削って、TRの絶縁用のブッシュを圧入して対処(自分のはこれで大丈夫だったので)。厚みが出た分真鍮のパイプを短く切断、組み立て後通電してみたが漏電はしてないようだ。300Vがちゃんと入力端子から出力端子に出ている、が、各端子の接続方法がラッピングワイヤだったのだけど解いたので曲げて半田付け・・・しかし、端子の表面が酸化していて半田がのらない・・・。油断して800Vの電撃を喰らった・・・一瞬記憶が飛んだような?指先に火傷が出来たけどショック死せず良かった(^^;;。今日はここまで・・・フラックスを使って明日接続しよう。
コメント
Name   Message   

■2006年05月12日(Fri)  TS−520D
■TS−520D Part2
今日は遅番だったので出勤前に昨夜の続きで電源周りのチェック・・・。どうやら整流回路が載ってる基板の470Ωの抵抗がオープンに成っている事がわかる。代替の抵抗は手持ちのジャンクには無く、持っていそうなDFK氏に助けを求めて電話して出勤した。
帰宅後、ジャンク箱を探したら560Ωが有ったのでワニ口クリップでバイパスしようとしたらバンド切り替えSWから火花が・・・。どうやら抵抗が切れた原因があるようだ・・・この症状は、手持ちのTS−520も300Vがリークして火花が出た経験があるので嫌な予感。分解は面倒くさい・・・ラッピングで接続してあるので解いてドライブコイル基板を取り出す。
コンデンサーがショートしてるところが無いか探すとテスターの針が振れた。外してチェックすると大丈夫・・・手持ちがなかったので戻してたが大丈夫?。基板を戻し端子を1つづつ繋いで原因を探る。最初に整流基板からの300Vを接続・・・やはりロータリーSWで火花!。昔の経験と同じ場所のようだ。
300VがロータリーSWの中心に入ってるのだが、SW固定用の螺子がGNDに落としてある。この300Vの端子が螺子に近く古くなるとゴミ等でリークし始め、炭化するとショート・・・のパターンだと思う。炭化はしてないようなのでパソコンのマザーを留めるときの紙ワッシャー?を2枚挟んで絶縁してみる。火花は出なくなったが過電流である、SWのもう一方の螺子も絶縁してみよう。
今夜はこの辺で・・・真空管を弄るのはスリル?が有りますね。300Vを放電させるためにワニ口でシャーシに落とすと「バチッ!」っと火花がなでます。(^^;;誤って終段用の800Vをドライバーで放電させた時はビビリました。
コメント
Name   Message   

■2006年05月11日(Thu)  TS−520D
■TS−520D
本日オークションで入手したCWフィルターYK−88Cが届いた。早速TS−670に取り付け・・・高かったが満足、AGCの切り替えとVOXのディレイ調整が有れば良いんだけど。あとはAMフィルターとゼネカバユニットでフル・オプションである・・・自己満足。
その後、無線クラブの会議に参加して帰宅。JKW氏からTS−520Dの修理を依頼された、症状は送信しない?とのことで受け取ってきた。話によるとRFユニットのQ10の2SB856が逝かれたらしいとのこと。Trはソケットになっており抜かれてあった。
回路図を見るとALC回りのようであるが、これが壊れたらALCが掛かりすぎて出力が出ないのかと思ったけどALCメータも振れないので違うのか・・・テスターでTrのチェック・・・BC/BE間は良さそう、EC間もショートもオープンでもない。正常?なのでは・・・。
基板上をチェックしてると300と書いてある端子、300Vだろうと計ると0V???。ドライバーの12BY7Aを外しソケットの電圧を計るとSGの210VはOK、ヒーターもOK、Pの300Vが来ていないようだ。原因はこれか?。ひっくり返して電源回路チェック(本来これが最初だろう・・・)800V,300V,210Vいずれも正常のようだが・・・。低圧は問題ない。300Vがどこかで切れてるようである。バンド切り替えのロータリーSWを経由してるから良く見ないと・・・うちのTS−520V改はこのロータリーSWがリークして300Vが放電し危うく全焼するところだった。
今夜はこの辺で・・・。暫くぶりに触る真空管、感電したくないですね。
http://www.geocities.jp/eienubi/ham/520D.htm
コメント
Name   Message   

■2006年05月03日(Wed)  TS−520
■TS−520
先日のコンテストで波を出してから又、無線に出るようになった。それで片付けていたTS−520V改S仕様を押入れから引っ張り出してきた。2年位まったく火を入れてなかったので・・・大丈夫だろうか。
先ず乗せる台をコンパネで作ってセッティング。TS−520+VFO−520+SP−520+DG−5+MC−50の往年のラインナップにTS−600も添えてみた。80年代ならありふれた組み合わせだろうが2006年では骨董品である。爆発しないか恐る恐る電源On!・・・520トーンは健在であり、やはり聞きやすいです(聞き慣れた音だから?)が内部ノイズも大きいのも健在?。でも、VR,SW類は接触不良が多数・・・VFOもガリってる。ぐるぐる回して当たりを付けたらマシに成ってきた。でも感度が悪いような気もするので後日再調整してみよう。電波も出るようだがMC−50に入れていたマイクアンプの電池が液漏れしているようだ(^^;;。
7MhzのCWでFT−707Sで出始めたけど520メインで完全復活しようかな・・・。ちゃんとANT整備しなくちゃ・・・ローカルに召集令状出さないといけないなぁ。
コメント
Name   Message   

過去ログ 2002年04月 05月 06月 07月 08月 09月 10月 11月 12月 
2003年01月 02月 03月 04月 05月 06月 07月 08月 09月 10月 11月 12月 
2004年01月 02月 03月 04月 05月 06月 07月 11月 
2005年09月 10月 11月 12月 
2006年01月 02月 03月 04月 05月 06月 07月 08月 09月 10月 11月 12月 
2007年01月 02月 03月 04月 05月 06月 07月 08月 09月 10月 11月 12月 
2008年01月 02月 03月 04月 05月 06月 07月 08月 09月 10月 11月 12月 
2009年01月 02月 03月 04月 05月 06月 07月 08月 09月 10月 11月 12月 
2010年01月 02月 03月 04月 05月 06月 07月 08月 09月 10月 11月 12月 
2011年01月 02月 03月 04月 05月 06月 07月 08月 09月 10月 11月 12月 
2012年01月 02月 03月 04月 05月 06月 07月 08月 09月 10月 11月 12月 
2013年01月 02月 03月 04月 05月 06月 07月 08月 09月 10月 11月 12月 
2014年01月 02月 03月 04月 05月 06月 07月 08月 09月 10月 11月 12月 
2015年01月 02月 03月 04月 05月 06月 07月 08月 09月 10月 11月 12月 
2016年01月 02月 03月 04月 05月 06月 07月 08月 09月 10月 11月 12月 
2017年01月 02月 03月 04月